php 5.4系における罠

たった今ハマッタ罠。

phpの5.4と下位互換性の無いもの。
date関連は見落としてしまう・・・

http://php.net/manual/ja/migration54.incompatible.php

date.timezone = ‘Asia/Tokyo
にすればいいだけの話なんですけどね

Pocket